Archway Portal System Requirments

Web browser

For the best experience with the Nextcloud web interface, we recommend that you use the latest and supported version of a browser from this list, or one based on those:

  • Microsoft Internet Explorer 11 (latest version)
  • Microsoft Edge
  • Mozilla Firefox
  • Google Chrome/Chromium
  • Apple Safari

 

Mobile apps

We strongly recommend using the latest version of your mobile operating system to get the full and most stable experience out of our mobile apps.

  • iOS 10.x+
  • Android 4.x+

 

Desktop client

We strongly recommend using the latest version of your operating system to get the full and most stable experience out of our clients.

  • Windows 7+
  • macOS Lion (10.7)+ (64-bit only)
  • Linux (CentOS 6.5+, Ubuntu 14.04+, Fedora 21+, openSUSE 13, SUSE Linux Enterprise 11 SP3+, Debian 8 (Jessie)+, Red Hat Enterprise Linux 7)

 

 

For the latest system requirements, please see Nextcloud documentation.

ArchwaySystems